Archived

This topic is now archived and is closed to further replies.

beergirl 1 deleted

Troubleshooting Posting Problems

42 posts in this topic

Chaos, I'm trying to help several users here. Just wasn't the right place or time to leave that post.

Sam, the problem arises if you upgrade to 6 from 5. Trust me I tested it on 7 different PC's with the exact same result. A clean install, which you have the choice to do at install, does not exibit the problem. The day 6 was released, their message board was bombarded. It seems to allow you to receive your email, but not send it, and there were roughly 500 posts to that effect. Guess they need to make it clear or take out the upgrade option completely. I have used ZA for almost 5 years now, and it is all I recommend to my clients. There are several others out there, I tend to concentrate on 1 so I know it inside and out, for troubleshooting over the phone reasons.

The whole purpose of this thread is I am getting daily messages from people who can sign up, login, but then can not leave posts. Once I figure out exactly what is causing that, it will be posted here. Only one so far has not had ZA on their system, but they were using firewall like programs from Gibson Research.

Share this post


Link to post
Share on other sites

My friend tries to post on this board, he has nothing extra just Norton Anti Virus with the Norton Internet Security. He's tryed adding the site to his security trust list as Mightyducks.com, but it continues to give the "not a valid host message"... The only way to post is if he clicks on the norton green globe and totally disables his security till he has finished his post then he can turn it back on and also make edits no problem. We tried trusting the site but it won't seem to work. I don't know how often he really wants to disable his security completely though.

Share this post


Link to post
Share on other sites

Hey, Admin.

On the road, here in Bruins Land, delivering my kid (with a car this year) to school (LAPTOP! I can post whenever there's time and a signal!).

The firewall thing looks promising (thanks teardrop)- I havent been able to reload XP yet, getting ready for the road trip.

I'll give it a shot when I get home. (or maybe I'll just nab my kid's laptop...)

Share this post


Link to post
Share on other sites

All I know is every so often a box pops up asking me to update and I say yo.. I used to be very computer smart but not so much anymore.. I was a master at operating the Apple IIe LOL...

Share this post


Link to post
Share on other sites

One thing I have noticed about the new version of Zone Alarm.. it doesn't seem to like PestPatrol anymore.. everytime PP does anything Zone Alarm feels the need to alert me about it's Dangerous Behavior.. I guess I just find it odd because Zone Labs (Zone Alarm) recommended Computer Associates (Pest Patrol)..

Does anyone else run PP with ZA?

Share this post


Link to post
Share on other sites

We must shop at the same websites. Yes I use Spyware Exterminator from StompSoft, built on the same PP engine. I think they tried once again to add too many utilities to a working program, ZA, and it does appear rather aggresive. I guess though, I would rather it be agressive than take a chance on having to reload the OS due to spyware infestation.

I must admit, spyware blocking could also be a problem, but I know the MD.COM does not do it. Sometimes the blockers can block an ip range also.

Hope that helps when you get home DD. It is a pain to reinstall the OS, even though I do it every 6 to 9 months. Windows just seems to collect too much extra junk in the registry. That in turn can turn a 3ghz machine into a stupendous 800mhz machine.

Good luck guys.

Share this post


Link to post
Share on other sites

Yo, Ken.

An iterim fix (I'm posting from home [!!!]):

Prepare post, disable Norton, send post, enable Norton.

Now I'll just go thru the settings few at a time 'til I find the sticky one.

Your earlier somments got me thinking, and it worked.

D-Dad

Share this post


Link to post
Share on other sites

I had that problem with my ZA today.. the host problem.. and I also found a fix...

On ZA.. Click on Privacy.. click on the site list tab... find www.mightyducks.com and change the settings to allow.. and you should be good to go..

if this is already been posted opps.. hope this helps somebody..

Go Ducks!!!

Share this post


Link to post
Share on other sites

Thanks Sam for the input. Hopefully someone will benefit from it. This is good to know, and I will pass it on to the others that have been having problems.

Ken

Share this post


Link to post
Share on other sites

I am unable to receive PM's but appearantly not send. I get no message when I send them that there was a problem. I see the submit button and click it and all seems to be okay except there is no record on my home page as any PM's being sent. HELP ! frown.gif

Share this post


Link to post
Share on other sites

I hadn't posted on these boards for months because of this problem and now it is fixed, so thanks to Sam for his fix. I was wondering though, how can I get my posts to display the date I joined the boards? I have seen that others have their join date next to their screen names and I'd like to do that too.

Share this post


Link to post
Share on other sites

You were a member of the original message board. When those users were imported into the new board, everyone's sign up date was reset. The only way to get it now is to have the account deleted, and resurrect said account. Unfortunately, it would only show this date as the sign up date. I don't have a way to edit the original date, much less even know what our original date was.

Sorry, but if you have an idea, put it in your signature line.

Share this post


Link to post
Share on other sites

Umm, i don't believe you... you just posted in the Message Board Questions/Comments forum... which to my knowledge, is not NHL Talk.

Share this post


Link to post
Share on other sites

New people normally are limited to the NHL talk, other team fans sections and here until it's seen that they aren't a troll. You're now free to post anywhere - don't make us Canadian look bad...

Share this post


Link to post
Share on other sites

Quote:

- don't make us Canadian look bad...


Me? No...I'm a well mannered french Canadian gal, no need to worry wink.gif

Share this post


Link to post
Share on other sites

Quote:

New people normally are limited to the NHL talk, other team fans sections and here until it's seen that they aren't a troll. You're now free to post anywhere - don't make us Canadian look bad...


Well, that explains it then. Seems kinda silly for me to have registered to aks a question.reply and then can't post in the only forums I am really insterested in - but dem's da rules.

Share this post


Link to post
Share on other sites

We have been inundated with fans from opposing teams. If they assure me they are fans of the Ducks, their account is opened up to the other forums.

If new members don't fill in the blanks as to location, and do not have any reference to the Ducks in their profile, we can not approve you for the entire message board. You are limited to the Visitors Bench and Playoffs Fourms.

If you are a Ducks fan, let myself or Miss Heyer know and we will remove the restrictions.

Thanks,

Ken

Share this post


Link to post
Share on other sites